<!DOCTYPE HTML>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">

		<title>East African Parliament tells Kenya to “loosen its stand” on South Sudan - South Sudan News Agency</title>

	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="East African Parliament tells Kenya to “loosen its stand” on South Sudan - South Sudan News Agency" />
<meta property="og:description" content="Kampala/Nairobi, November 23, 2016 (SSNA) &#8212; The Speaker of the East African Legislative Assembly (EALA) Daniel Kidega tells Kenyan President Uhuru Kenyatta that pulling troops from South Sudan is not good for the region, arguing that Kenya has been an advocate for the regional peace and stability, Kenyan-based newspaper, The Star reported. Backed by at least..." />
<meta property="og:url" content="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" />
<meta property="og:site_name" content="South Sudan News Agency" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-11-23T16:54:31-06:00" />
<meta property="article:modified_time" content="2016-11-26T11:28:53-06:00" />
<meta property="og:updated_time" content="2016-11-26T11:28:53-06:00" />
<meta property="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="968" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Kampala/Nairobi, November 23, 2016 (SSNA) &#8212; The Speaker of the East African Legislative Assembly (EALA) Daniel Kidega tells Kenyan President Uhuru Kenyatta that pulling troops from South Sudan is not good for the region, arguing that Kenya has been an advocate for the regional peace and stability, Kenyan-based newspaper, The Star reported. Backed by at least..." />
<meta name="twitter:title" content="East African Parliament tells Kenya to “loosen its stand” on South Sudan - South Sudan News Agency" />
<meta name="twitter:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="http://www.southsudannewsagency.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="http://www.southsudannewsagency.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; East African Parliament tells Kenya to “loosen its stand” on South Sudan Comments Feed" href="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="og:title" content="East African Parliament tells Kenya to “loosen its stand” on South Sudan">
<meta name="og:type" content="website">
<meta name="og:url" content="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/">
<meta name="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-300x227.jpg">
<meta name="og:description" content="Kampala/Nairobi, November 23, 2016 (SSNA) &#8212; The Speaker of the East African Legislative Assembly (EALA) Daniel Kidega tells Kenyan President Uhuru Kenyatta that pulling troops from South Sudan is not good for the region, arguing that Kenya has been an advocate for the regional peace and stability, Kenyan-based newspaper, The Star reported. Backed by at least...">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/formidable/css/formidablepro.css?ver=1191827' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='us-font-1-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='us-font-2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='us-base-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/css/us-base.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/style.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/responsive.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/S%20Sudan/style.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.southsudannewsagency.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southsudannewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.southsudannewsagency.com/?p=6097' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2016%2F11%2F23%2Feast-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2016%2F11%2F23%2Feast-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan%2F&#038;format=xml" />
<meta name="google-site-verification" content="crJnOTZOPMSDLGlcPPQTtocOPtYqiAbVM6SPsWrHCv4" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.southsudannewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="32x32" />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />
<meta name="msapplication-TileImage" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="50d881b813e67eec5bbefaecd61a73c8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
			<style id='us-theme-options-css' type="text/css">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</style>
	</head>
<body class="post-template-default single single-post postid-6097 single-format-standard l-body Impreza_3.9.1 header_hor header_inpos_top links_underline state_default wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="l-canvas sidebar_right type_wide titlebar_none">

	
		
		<header class="l-header pos_fixed bg_solid shadow_thin" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-img with_transparent ush_image_1"><a class="w-img-h" href="http://www.southsudannewsagency.com/"><img class="for_default" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /><img class="for_transparent" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-socials color_text hover_default ush_socials_1"><div class="w-socials-list"><div class="w-socials-item facebook">
		<a class="w-socials-item-link" target="_blank" href="https://www.facebook.com/southsudannewsagency/">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Facebook</span>
		</div>
	</div><div class="w-socials-item twitter">
		<a class="w-socials-item-link" target="_blank" href="https://twitter.com/SouthSudanNewsA">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Twitter</span>
		</div>
	</div></div></div></div></div></div><div class="l-subheader at_bottom"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><nav class="w-nav type_desktop animation_height height_full ush_menu_1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);"></a><ul class="w-nav-list level_1 hover_underline hidden"><li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-5328"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5150"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5149"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/opinion/"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5148" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5148"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/south-sudan/"><span class="w-nav-title">South Sudan</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5147"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/world/"><span class="w-nav-title">World</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5146"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/education/"><span class="w-nav-title">Education</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5145" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5145"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/health/"><span class="w-nav-title">Health</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5143" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5143"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/travel/"><span class="w-nav-title">Travel</span><span class="w-nav-arrow"></span></a></li>
</ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-search layout_modern ush_search_1"><div class="w-search-form"><form class="w-search-form-h" autocomplete="off" action="http://www.southsudannewsagency.com/" method="get"><div class="w-search-form-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" /><span class="w-form-row-field-bar"></span></div><div class="w-search-close"></div></form></div><a class="w-search-open" href="javascript:void(0);"></a></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header>
		
	<div class="l-main">
	<div class="l-main-h i-cf">

		<main class="l-content" itemprop="mainContentOfPage">

			
			<article class="l-section for_blogpost preview_basic post-6097 post type-post status-publish format-standard has-post-thumbnail hentry category-news-a-events category-south-sudan category-world">
	<div class="l-section-h i-cf">
		<div class="w-blog">
							<div class="w-blog-post-preview">
					<img width="1024" height="774" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-1024x774.jpg" class="attachment-large size-large" alt="" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-1024x774.jpg 1024w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-300x227.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-768x581.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-600x454.jpg 600w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" />				</div>
						<div class="w-blog-post-body">
				<h1 class="w-blog-post-title entry-title" itemprop="headline">East African Parliament tells Kenya to “loosen its stand” on South Sudan</h1>

				<div class="w-blog-post-meta">
					<time class="w-blog-post-meta-date date updated" itemprop="datePublished">November 23, 2016</time><span class="w-blog-post-meta-category"><a href="http://www.southsudannewsagency.com/index.php/category/news-a-events/" rel="category tag">News</a>, <a href="http://www.southsudannewsagency.com/index.php/category/south-sudan/" rel="category tag">South Sudan</a>, <a href="http://www.southsudannewsagency.com/index.php/category/world/" rel="category tag">World</a></span><span class="w-blog-post-meta-comments"><a href="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/#comments">12 comments</a></span><span class="w-blog-post-meta-author vcard author hidden"><a href="http://www.southsudannewsagency.com/index.php/author/southsudannews/" class="fn">southsudannews</a></span>				</div>
			</div>
		</div>

			</div>
</article>

<section class="l-section"><div class="l-section-h i-cf" itemprop="text"><div id="attachment_6098" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-6098" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-300x227.jpg" alt="EALA Speaker Daniel Kidega. Photo: East African Legislative Assembly." width="300" height="227" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-300x227.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-768x581.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-1024x774.jpg 1024w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA-600x454.jpg 600w, http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">EALA Speaker Daniel Kidega. Photo: East African Legislative Assembly.</p></div>
<p><strong>Kampala/Nairobi, November 23, 2016 (SSNA) &#8212;</strong> The Speaker of the East African Legislative Assembly (EALA) Daniel Kidega tells Kenyan President Uhuru Kenyatta that pulling troops from South Sudan is not good for the region, arguing that Kenya has been an advocate for the regional peace and stability, Kenyan-based newspaper, <em>The Star</em> reported.</p>
<p>Backed by at least ten MPs, Kidega, said Nairobi does not have control over the firing of General Johnson Mogoa Kimani Ondieki.</p>
<p>“The reasons for the sacking of the Kenyan general is beyond us and most importantly we need to save South Sudan from humanitarian crisis,” Kidega said.</p>
<p>“We should leave the issues of the generals to the generals and focus in safeguarding our region. South Sudan is part of the EAC, whatever happens in any part of the EAC, affects the totality of the community,” he noticed.</p>
<p>General Mogoa, a Kenyan, was <strong><a href="http://www.southsudannewsagency.com/index.php/2016/11/01/un-fired-kenyan-general-civilian-deaths-south-sudan/">fired</a></strong> early this month by the UN Secretary-General Ban Ki-moon over civilian deaths in South Sudan.</p>
<p>A UN investigative panel concluded in its report that the General failed to perform his leadership duties, resulting in death of civilians and attack on UN personnel in July.</p>
<p>“A lack of leadership on the part of key senior mission personnel culminated in a chaotic and ineffective response to the violence,” the report reads in part.</p>
<p>Nairobi <strong><a href="http://www.southsudannewsagency.com/index.php/2016/11/02/kenya-blasts-un-sacking-general-vows-withdraw-troops/">responded</a></strong> furiously, blasting the UN over sacking of its General and withdrew 1,000 troops from the war-torn South Sudan, and later <strong><a href="http://www.southsudannewsagency.com/index.php/2016/11/02/top-south-sudanese-rebel-spokesman-detains-kenya/">detained</a></strong> and deported top South Sudanese rebel Spokesman to Juba over a Facebook post.</p>
</div></section>

	<section class="l-section for_sharing">
		<div class="l-section-h i-cf">
			<div class="w-sharing type_simple align_left color_default"><a class="w-sharing-item facebook" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item twitter" title="Tweet this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item gplus" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item linkedin" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item pinterest" title="Pin this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2016/11/Daniel-Kidega-of-EALA.jpg"><span class="w-sharing-icon"></span></a></div>		</div>
	</section>


	<section class="l-section for_blognav">
		<div class="l-section-h i-cf">
			<div class="w-blognav">
									<a class="w-blognav-prev" href="http://www.southsudannewsagency.com/index.php/2016/11/23/un-splm-north-signed-deal-end-recruitment-child-soldiers/">
						<span class="w-blognav-meta">Previous post</span>
						<span class="w-blognav-title">UN, SPLM-North signed deal to end recruitment of child soldiers</span>
					</a>
									<a class="w-blognav-next" href="http://www.southsudannewsagency.com/index.php/2016/11/26/south-sudan-agrees-un-peacekeepers-deployment/">
						<span class="w-blognav-meta">Next post</span>
						<span class="w-blognav-title">South Sudan agrees to more UN peacekeepers deployment</span>
					</a>
							</div>
		</div>
	</section>

	
	<section class="l-section for_comments">
		<div class="l-section-h i-cf">
						<div id="comments" class="w-comments">
			<h4 class="w-comments-title">
			<span>12 comments.</span> <a href="#respond">Leave new</a>		</h4>

		<div class="w-comments-list">
			
	<div class="w-comments-item" id="comment-1098">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/e513c806ae759d8ab3b6634c8592fd05?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e513c806ae759d8ab3b6634c8592fd05?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">ceaserwani@hotmail.com</div>
			<a class="w-comments-item-date" href="#comment-1098">November 23, 2016 7:34 pm</a>
		</div>
		<div class="w-comments-item-text"><p>East African Leaders why can&#8217;t we make our region a peaceful home for us and our people to live? Remember when Cain killed his brother Abel the Bible says, the blood of his brother was crying from the the earth or ground for revenge and God heard this cry. I have seen you have done good work why don&#8217;t make better, secondly let us try to be kind to our people and we will build very good history.<br />
God give grace and wisdom as you lead this region and God bless you all.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1098#respond' onclick='return addComment.moveForm( "comment-1098", "1098", "respond", "6097" )' aria-label='Reply to ceaserwani@hotmail.com'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1102">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://0.gravatar.com/avatar/f4142456477b7e248ca757119a60fabd?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4142456477b7e248ca757119a60fabd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author"><a href="http://gmail" target="_blank" rel="nofollow">Lado</a></div>
			<a class="w-comments-item-date" href="#comment-1102">November 23, 2016 10:50 pm</a>
		</div>
		<div class="w-comments-item-text"><p>I agreed with EAC Speaker, it is not good for Kenya to pull out because of one General, he is a UN employed he is being paid and he failed to do his job, than what is the problem here, unless there is hidden agenda.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1102#respond' onclick='return addComment.moveForm( "comment-1102", "1102", "respond", "6097" )' aria-label='Reply to Lado'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1105">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://0.gravatar.com/avatar/fd1e0112403e1878de1b4730fe37f703?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd1e0112403e1878de1b4730fe37f703?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author"><a href="http://Google.com" target="_blank" rel="nofollow">Akasa Dominic</a></div>
			<a class="w-comments-item-date" href="#comment-1105">November 24, 2016 6:00 am</a>
		</div>
		<div class="w-comments-item-text"><p>Comment<br />
 It&#8217;s actual unfortunate for the   decision Kenyan took without the regional notice or E.A.C head of state.<br />
South sudan as a young country in Africa need more helps from regional countries and these countries should not behave like kenya who have greed for power but participate less in term of bringing peace to south sudan.</p>
<p>Congratulation to Banki moon for the right decision he took to appoint a new leader.<br />
Leave these heartless kenyan leaders who want money from the new nation but did less to protect civilians and UN properties.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1105#respond' onclick='return addComment.moveForm( "comment-1105", "1105", "respond", "6097" )' aria-label='Reply to Akasa Dominic'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1106">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://0.gravatar.com/avatar/984c829d0b5ff0c0d114cc47d0b7fcc7?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/984c829d0b5ff0c0d114cc47d0b7fcc7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Geoffrey Obiny</div>
			<a class="w-comments-item-date" href="#comment-1106">November 24, 2016 6:42 am</a>
		</div>
		<div class="w-comments-item-text"><p>It is true Kenya was reacting inappropriately and in haphazard manner to a genuine action by the UN over one of its employees and senior staff. If you accept a job, you swear to discharge your responsibility. And if you should be found to have ducked any duty/responsibility, there is disciplinary action lined to it.<br />
Now, by reacting is rash manner, pulling out troops who were very useful to the status of peace and security in South Sudan, Kenya not only showed it could be dispensed with; it also exposed a bias. Now what is the fate of the innocent Officer deported to SS? Is President Uhuru culpable for his fate?</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1106#respond' onclick='return addComment.moveForm( "comment-1106", "1106", "respond", "6097" )' aria-label='Reply to Geoffrey Obiny'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1108">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/e3ea60843bcbd8ceb1db3dcdd9947ecd?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e3ea60843bcbd8ceb1db3dcdd9947ecd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Nyoma David</div>
			<a class="w-comments-item-date" href="#comment-1108">November 24, 2016 2:20 pm</a>
		</div>
		<div class="w-comments-item-text"><p>The decision taken by kenyan government was unbelivable and irresponsible because kenya use to be  neutral and respected by all South Sudanese when it comes to dealing with South Sudan issues. I wonder why they let the pot to break at the door, is it because of money just! Where on earth can you bring a rat from its hiding hole and throw it in front of a hungry cat? They have lost the respect and honor they had in all South Sudanese hearts because of selfish interst of some few individuals.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1108#respond' onclick='return addComment.moveForm( "comment-1108", "1108", "respond", "6097" )' aria-label='Reply to Nyoma David'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1115">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/eb2bf62f5b38bf56ab60b76748933ce7?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eb2bf62f5b38bf56ab60b76748933ce7?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Wilson Kide</div>
			<a class="w-comments-item-date" href="#comment-1115">November 25, 2016 4:26 am</a>
		</div>
		<div class="w-comments-item-text"><p>All of  you are right,because on the evening of Friday 8,July.2016,the UNMISS main gate was Closed from People who run there for protection ,People have to jump over the pence to the compound from the protection only on the night of Friday the 8th,July .2016,and on 9th,July.2016,people were put to sit under the hot sun,women childern and men were kept without water.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1115#respond' onclick='return addComment.moveForm( "comment-1115", "1115", "respond", "6097" )' aria-label='Reply to Wilson Kide'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1116">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://0.gravatar.com/avatar/f7a301521f347a27e9446447b8c46892?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7a301521f347a27e9446447b8c46892?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">WIRELESS</div>
			<a class="w-comments-item-date" href="#comment-1116">November 25, 2016 7:37 am</a>
		</div>
		<div class="w-comments-item-text"><p>South Sudan is a sovereign country as it is always said.it has a big army to protect its People. In-fact Kenya moving out have helped reduce UN budget.Kenyans need protection at home too.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1116#respond' onclick='return addComment.moveForm( "comment-1116", "1116", "respond", "6097" )' aria-label='Reply to WIRELESS'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1117">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://1.gravatar.com/avatar/a69e19d4d6fdbcfbd0c2d23c9d1c62ad?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a69e19d4d6fdbcfbd0c2d23c9d1c62ad?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">king kin</div>
			<a class="w-comments-item-date" href="#comment-1117">November 25, 2016 8:13 am</a>
		</div>
		<div class="w-comments-item-text"><p>sure kenya over reacted on this issue. ss is more important than one general who faild in his duty</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1117#respond' onclick='return addComment.moveForm( "comment-1117", "1117", "respond", "6097" )' aria-label='Reply to king kin'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1155">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/8f60b5e61f1a38dcb3bf6fa6c39cda2c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f60b5e61f1a38dcb3bf6fa6c39cda2c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Beek</div>
			<a class="w-comments-item-date" href="#comment-1155">November 29, 2016 2:08 pm</a>
		</div>
		<div class="w-comments-item-text"><p>Government or leaders in South Sudan are Elite and very very poor.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1155#respond' onclick='return addComment.moveForm( "comment-1155", "1155", "respond", "6097" )' aria-label='Reply to Beek'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1157">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/8f60b5e61f1a38dcb3bf6fa6c39cda2c?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f60b5e61f1a38dcb3bf6fa6c39cda2c?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Beek</div>
			<a class="w-comments-item-date" href="#comment-1157">November 29, 2016 2:27 pm</a>
		</div>
		<div class="w-comments-item-text"><p>Riek Machar himself got his own  secret   Ngungdeng&#8217;s  Phones,but that  is not real. Keep HACKING boy. John Garang himself  had tried that,BUT.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1157#respond' onclick='return addComment.moveForm( "comment-1157", "1157", "respond", "6097" )' aria-label='Reply to Beek'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-1162">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://0.gravatar.com/avatar/0ab74f1c4849eca5ad4c4fe4c9a5bb6a?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0ab74f1c4849eca5ad4c4fe4c9a5bb6a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Anguei Garang Aguer R.</div>
			<a class="w-comments-item-date" href="#comment-1162">November 30, 2016 11:55 am</a>
		</div>
		<div class="w-comments-item-text"><p>mmm!<br />
that is the stablishment of knowledge.<br />
i think truth will come out</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=1162#respond' onclick='return addComment.moveForm( "comment-1162", "1162", "respond", "6097" )' aria-label='Reply to Anguei Garang Aguer R.'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-14133">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/e513c806ae759d8ab3b6634c8592fd05?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e513c806ae759d8ab3b6634c8592fd05?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">ceaserwani@hotmail.com</div>
			<a class="w-comments-item-date" href="#comment-14133">June 1, 2017 7:28 pm</a>
		</div>
		<div class="w-comments-item-text"><p>Dear Kenyan,<br />
You have been peaceful country since the onset of your independence, by this you are known as and like virgin Girl who have not mess up her sexual life with men and even after marriage she remained for one husband. However, some how during the post election you almost let that man called Mr. blood thirsty held your hand to take you away from your first husband Mr. Faithfulness, but stil your reputation of faithfulness to one husband is not badly off like that of Mrs. South Sudan, so please do your best to maintain this reputation of being faithful in the next coming election. The other thing is, you have not known the real taste of Mr War, but me who is one of the son of Mrs. South Sudan had been borned, grew and stil living in this taste, now am telling you that avoid having this tastes because it&#8217;s terrible taste for human being. Many people talks a lot about your corruptions but be encouraged I have seen you have done many good work on the ground Which I have not seen in other East African countries keep up what you have, remember God is watching you  from far away and the mandatory leadership work He has given you. I Pray  God give you grace.<br />
Yours in His vineyard<br />
A/Bishop Dr. Ceaser Wani<br />
Full Gospel Church, South Sudan</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/?replytocom=14133#respond' onclick='return addComment.moveForm( "comment-14133", "14133", "respond", "6097" )' aria-label='Reply to ceaserwani@hotmail.com'>Reply</a></div>	</div>


			</div>

		<div class="w-comments-pagination">
								</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2016/11/23/east-african-legislative-assembly-tells-kenya-loosen-stand-south-sudan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannewsagency.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="w-form-row for_comment required">
	<div class="w-form-row-label">
		<label for="us_form__comment"></label>
	</div>
	<div class="w-form-row-field">
				<textarea name="comment" id="us_form__comment" cols="30" rows="10" placeholder="Comment *"
			 data-required="true" aria-required="true"></textarea>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>
<div class="w-form-row for_author required">
	<div class="w-form-row-label">
		<label for="us_form__author"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="author" id="us_form__author" value=""
			   placeholder="Name *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_email required">
	<div class="w-form-row-label">
		<label for="us_form__email"></label>
	</div>
	<div class="w-form-row-field">
				<input type="email" name="email" id="us_form__email" value=""
			   placeholder="Email *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_url">
	<div class="w-form-row-label">
		<label for="us_form__url"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="url" id="us_form__url" value=""
			   placeholder="Website"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6097' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="204794467b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>			</form>
			</div><!-- #respond -->
		</div>
		</div>
	</section>

			
		</main>

					<aside class="l-sidebar at_right default_sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Latest News</h3>		<ul>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/06/03/south-sudan-rebels-slam-ukraine-weapons-sale-south-sudan/">South Sudan rebels slam Ukraine over weapons sale to South Sudan</a>
							<span class="post-date">June 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/06/03/south-sudan-tops-list-worlds-neglected-displacement-crises/">South Sudan tops list of “world’s most neglected displacement crises”</a>
							<span class="post-date">June 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/31/breaking-south-sudan-general-stores-fortune-international-banks-half-nation-starves/">Breaking: South Sudan General stores fortune in international banks, as half the nation starves</a>
							<span class="post-date">May 31, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/31/vatican-scraps-south-sudan-visit/">Vatican scraps South Sudan visit</a>
							<span class="post-date">May 31, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/27/nuer-community-kicks-off-annual-convention-united-states/">Nuer Community kicks off annual convention in the United States</a>
							<span class="post-date">May 27, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/24/us-uk-downplay-significance-kiirs-ceasefire-announcement/">US, UK downplay significance of Kiir’s ceasefire announcement</a>
							<span class="post-date">May 24, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/23/ethiopia-lead-world-health-organization/">Ethiopia to lead the World Health Organization</a>
							<span class="post-date">May 23, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/21/exclusive-former-ugandan-intelligence-officer-accuses-west-failing-south-sudan/">Exclusive: Former Ugandan intelligence officer accuses the West of failing South Sudan</a>
							<span class="post-date">May 21, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/21/millions-south-sudanese-face-severe-food-insecurity/">Millions of South Sudanese face “severe food insecurity”</a>
							<span class="post-date">May 21, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/05/21/u-s-sudan-policy-continues-defined-disingenuousness-distortion/">U.S. Sudan Policy Continues to be Defined by Disingenuousness and Distortion: Radio Dabanga’s interview with former Obama administration Special Envoy for the Sudans Donald Booth</a>
							<span class="post-date">May 21, 2017</span>
						</li>
				</ul>
		</div>					</aside>
		
	</div>
</div>

</div>


	
		<footer class="l-footer layout_modern" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

		
					<div class="l-subfooter at_bottom">
				<div class="l-subfooter-h i-cf">

					
					<div class="w-menu "><div class="w-menu-list"><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/culture/" id="menu-item-5375"><span>Culture</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/elections/" id="menu-item-5376"><span>Elections</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/about-ssna/" id="menu-item-5207"><span>About SSNA</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/privacy-policy/" id="menu-item-5206"><span>Privacy Policy</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/terms-of-use/" id="menu-item-5205"><span>Terms of Use</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/ssna-archive/" id="menu-item-5327"><span>SSNA Archive</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/contact-us/" id="menu-item-5204"><span>Contact Us</span></a></div></div>
					<div class="w-copyright">Copyright © 2017 South Sudan News Agency. All Rights Reserved.</div>

					
				</div>
			</div>
		
	</footer>

	

<a class="w-header-show" href="javascript:void(0);"></a>
<a class="w-toplink" href="#" title="Back to top"></a>
<script type="text/javascript">
	if (window.$us === undefined) window.$us = {};
	$us.canvasOptions = ($us.canvasOptions || {});
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.responsive = true;

	$us.langOptions = ($us.langOptions || {});
	$us.langOptions.magnificPopup = ($us.langOptions.magnificPopup || {});
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)'; // Alt text on left arrow
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)'; // Alt text on right arrow
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%'; // Markup for "1 of 7" counter

	$us.navOptions = ($us.navOptions || {});
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = false;
	$us.templateDirectoryUri = '//www.southsudannewsagency.com/wp-content/themes/Impreza';
</script>
<script type="text/javascript">$us.headerSettings = {"default":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":50,"top_sticky_height":0,"top_fullwidth":"0","middle_height":120,"middle_sticky_height":70,"middle_fullwidth":"0","bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":"0"},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["socials:1"],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["text:1","text:2","text:3","text:4","dropdown:1"]}},"tablets":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":50,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}},"mobiles":{"options":{"orientation":"hor","sticky":false,"scroll_breakpoint":50,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":0,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}}};</script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/us.core.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type="text/javascript">
	/* Impreza elements customizations */

	(function($){
		"use strict";

		$.fn.wSearch = function(){
			return this.each(function(){
				var $this = $(this),
					$input = $this.find('input[name="s"]'),
					focusTimer = null;

				var show = function(){
					$this.addClass('active');
					focusTimer = setTimeout(function(){
						$input.focus();
					}, 300);
				};

				var hide = function(){
					clearTimeout(focusTimer);
					$this.removeClass('active');
					$input.blur();
				};

				$this.find('.w-search-open').click(show);
				$this.find('.w-search-close').click(hide);
				$input.keyup(function(e){
					if (e.keyCode == 27) hide();
				});

			});
		};

		$(function(){
			jQuery('.w-search').wSearch();
		});
	})(jQuery);

	jQuery('.w-tabs').wTabs();

	jQuery(function($){
		$('.w-blog').wBlog();
	});

	jQuery(function($){
		$('.w-portfolio').wPortfolio();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
