<!DOCTYPE HTML>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">

		<title>UN peacekeepers arrived in Central Equatoria after a three-day road block - South Sudan News Agency</title>

	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UN peacekeepers arrived in Central Equatoria after a three-day road block - South Sudan News Agency" />
<meta property="og:description" content="Juba/New York, February 7, 2017 (SSNA) &#8212; South Sudan’s military and security personnel have finally allowed the United Nations peacekeepers to enter Kajo Keji town of Central Equatoria after three days of a systematic road block. The peacekeepers were prevented from accessing location of fleeing civilians after reports of worsening of security and humanitarian situation..." />
<meta property="og:url" content="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" />
<meta property="og:site_name" content="South Sudan News Agency" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2017-02-07T11:58:52-07:00" />
<meta property="article:modified_time" content="2017-02-07T11:59:16-07:00" />
<meta property="og:updated_time" content="2017-02-07T11:59:16-07:00" />
<meta property="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Juba/New York, February 7, 2017 (SSNA) &#8212; South Sudan’s military and security personnel have finally allowed the United Nations peacekeepers to enter Kajo Keji town of Central Equatoria after three days of a systematic road block. The peacekeepers were prevented from accessing location of fleeing civilians after reports of worsening of security and humanitarian situation..." />
<meta name="twitter:title" content="UN peacekeepers arrived in Central Equatoria after a three-day road block - South Sudan News Agency" />
<meta name="twitter:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="http://www.southsudannewsagency.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="http://www.southsudannewsagency.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; UN peacekeepers arrived in Central Equatoria after a three-day road block Comments Feed" href="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="og:title" content="UN peacekeepers arrived in Central Equatoria after a three-day road block">
<meta name="og:type" content="website">
<meta name="og:url" content="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/">
<meta name="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-300x169.jpg">
<meta name="og:description" content="Juba/New York, February 7, 2017 (SSNA) &#8212; South Sudan’s military and security personnel have finally allowed the United Nations peacekeepers to enter Kajo Keji town of Central Equatoria after three days of a systematic road block. The peacekeepers were prevented from accessing location of fleeing civilians after reports of worsening of security and humanitarian situation...">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/formidable/css/formidablepro.css?ver=1191827' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='us-font-1-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='us-font-2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='us-base-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/css/us-base.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/style.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/responsive.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/S%20Sudan/style.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.southsudannewsagency.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southsudannewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.southsudannewsagency.com/?p=6872' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2017%2F02%2F07%2Fun-peacekeepers-arrived-central-equatoria-three-day-road-block%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2017%2F02%2F07%2Fun-peacekeepers-arrived-central-equatoria-three-day-road-block%2F&#038;format=xml" />
<meta name="google-site-verification" content="crJnOTZOPMSDLGlcPPQTtocOPtYqiAbVM6SPsWrHCv4" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.southsudannewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="32x32" />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />
<meta name="msapplication-TileImage" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="50d881b813e67eec5bbefaecd61a73c8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>
			<style id='us-theme-options-css' type="text/css">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</style>
	</head>
<body class="post-template-default single single-post postid-6872 single-format-standard l-body Impreza_3.9.1 header_hor header_inpos_top links_underline state_default wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="l-canvas sidebar_right type_wide titlebar_none">

	
		
		<header class="l-header pos_fixed bg_solid shadow_thin" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-img with_transparent ush_image_1"><a class="w-img-h" href="http://www.southsudannewsagency.com/"><img class="for_default" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /><img class="for_transparent" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-socials color_text hover_default ush_socials_1"><div class="w-socials-list"><div class="w-socials-item facebook">
		<a class="w-socials-item-link" target="_blank" href="https://www.facebook.com/southsudannewsagency/">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Facebook</span>
		</div>
	</div><div class="w-socials-item twitter">
		<a class="w-socials-item-link" target="_blank" href="https://twitter.com/SouthSudanNewsA">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Twitter</span>
		</div>
	</div></div></div></div></div></div><div class="l-subheader at_bottom"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><nav class="w-nav type_desktop animation_height height_full ush_menu_1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);"></a><ul class="w-nav-list level_1 hover_underline hidden"><li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-5328"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5150"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5149"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/opinion/"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5148" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5148"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/south-sudan/"><span class="w-nav-title">South Sudan</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5147"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/world/"><span class="w-nav-title">World</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5146"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/education/"><span class="w-nav-title">Education</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5145" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5145"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/health/"><span class="w-nav-title">Health</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5143" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5143"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/travel/"><span class="w-nav-title">Travel</span><span class="w-nav-arrow"></span></a></li>
</ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-search layout_modern ush_search_1"><div class="w-search-form"><form class="w-search-form-h" autocomplete="off" action="http://www.southsudannewsagency.com/" method="get"><div class="w-search-form-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" /><span class="w-form-row-field-bar"></span></div><div class="w-search-close"></div></form></div><a class="w-search-open" href="javascript:void(0);"></a></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header>
		
	<div class="l-main">
	<div class="l-main-h i-cf">

		<main class="l-content" itemprop="mainContentOfPage">

			
			<article class="l-section for_blogpost preview_basic post-6872 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news-a-events category-south-sudan">
	<div class="l-section-h i-cf">
		<div class="w-blog">
							<div class="w-blog-post-preview">
					<img width="1024" height="576" src="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-1024x576.jpg" class="attachment-large size-large" alt="" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg 1024w, http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-300x169.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-768x432.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-600x338.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />				</div>
						<div class="w-blog-post-body">
				<h1 class="w-blog-post-title entry-title" itemprop="headline">UN peacekeepers arrived in Central Equatoria after a three-day road block</h1>

				<div class="w-blog-post-meta">
					<time class="w-blog-post-meta-date date updated" itemprop="datePublished">February 7, 2017</time><span class="w-blog-post-meta-category"><a href="http://www.southsudannewsagency.com/index.php/category/news-a-events/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.southsudannewsagency.com/index.php/category/news-a-events/" rel="category tag">News</a>, <a href="http://www.southsudannewsagency.com/index.php/category/south-sudan/" rel="category tag">South Sudan</a></span><span class="w-blog-post-meta-comments"><a href="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/#comments">2 comments</a></span><span class="w-blog-post-meta-author vcard author hidden"><a href="http://www.southsudannewsagency.com/index.php/author/southsudannews/" class="fn">southsudannews</a></span>				</div>
			</div>
		</div>

			</div>
</article>

<section class="l-section"><div class="l-section-h i-cf" itemprop="text"><div id="attachment_6873" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-6873" src="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-300x169.jpg" alt="" width="300" height="169" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-300x169.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-768x432.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg 1024w, http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria-600x338.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">UN peacekeepers. Photo: Reuters</p></div>
<p><strong>Juba/New York, February 7, 2017 (SSNA) &#8212;</strong> South Sudan’s military and security personnel have finally allowed the United Nations peacekeepers to enter Kajo Keji town of Central Equatoria after three days of a systematic road block.</p>
<p>The peacekeepers were prevented from accessing location of fleeing civilians after reports of worsening of security and humanitarian situation the area.</p>
<p>Stephane Dujarric, the Spokesman for the UN Secretary-General has announced today at the UN headquarters in New York that peacekeepers have now arrived in Kajo Keji and that they are assessing the situation of the fleeing civilians.</p>
<p>“From South Sudan, we have an update from our peacekeeping colleagues in the Mission there on the situation in Kajo Keji, in Central Equatoria. As we reported a few days ago, civilians have been fleeing the town due to insecurity, following clashes between the Sudan People&#8217;s Liberation Army and Opposition groups,” Dujarric said, adding “It was a major priority for the UN Mission to urgently access the location to assess the security situation and provide force protection to enable the delivery of humanitarian assistance. UN peacekeepers reportedly arrived on Sunday from Juba after being held up at road blocks on three consecutive days.”</p>
<p>Dujarric also told reporters at a news conference that the peacekeepers patrolled at the airport and market areas and reported the presence of a handful of civilians. He also stated that UNMISS head David Shearer is pleased UN peacekeepers reached Kajo Keji and thanked them for their persistence. The UNMISS chief also  expressed his hope that allowing peacekeepers to reach their destination is a “sign that in the future UN peacekeeping troops would be granted the access they are entitled to under the UN’s status of forces agreement with the Government of South Sudan.”</p>
<p>Dujarric further disclosed at the press conference that a civilian team from UN Mission, human rights, civil affairs, gender, and relief and protection experts also arrived in Kajo Keji Tuesday morning to conduct an assessment of the humanitarian needs.</p>
</div></section>

	<section class="l-section for_sharing">
		<div class="l-section-h i-cf">
			<div class="w-sharing type_simple align_left color_default"><a class="w-sharing-item facebook" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item twitter" title="Tweet this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item gplus" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item linkedin" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item pinterest" title="Pin this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/02/UN-peacekeepers-in-cen-equatoria.jpg"><span class="w-sharing-icon"></span></a></div>		</div>
	</section>


	<section class="l-section for_blognav">
		<div class="l-section-h i-cf">
			<div class="w-blognav">
									<a class="w-blognav-prev" href="http://www.southsudannewsagency.com/index.php/2017/02/06/sudan-accuses-egypt-supporting-rebels/">
						<span class="w-blognav-meta">Previous post</span>
						<span class="w-blognav-title">Sudan accuses Egypt of supporting rebels</span>
					</a>
							</div>
		</div>
	</section>

	
	<section class="l-section for_comments">
		<div class="l-section-h i-cf">
						<div id="comments" class="w-comments">
			<h4 class="w-comments-title">
			<span>2 comments.</span> <a href="#respond">Leave new</a>		</h4>

		<div class="w-comments-list">
			
	<div class="w-comments-item" id="comment-3060">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/beb5c94b9ce9ca47f12999ccb99cf977?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/beb5c94b9ce9ca47f12999ccb99cf977?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">James Danger Joseph</div>
			<a class="w-comments-item-date" href="#comment-3060">February 7, 2017 12:18 pm</a>
		</div>
		<div class="w-comments-item-text"><p>we are just praying for a complete peace to return to south sudan. we are now very tired of being in the camps.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/?replytocom=3060#respond' onclick='return addComment.moveForm( "comment-3060", "3060", "respond", "6872" )' aria-label='Reply to James Danger Joseph'>Reply</a></div>	</div>


	
	<div class="w-comments-item" id="comment-3062">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/eab2a1bda1586e32468766ee9f702c2a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/eab2a1bda1586e32468766ee9f702c2a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Moses</div>
			<a class="w-comments-item-date" href="#comment-3062">February 7, 2017 1:03 pm</a>
		</div>
		<div class="w-comments-item-text"><p>Oh God let ur will be done for my nation.</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/?replytocom=3062#respond' onclick='return addComment.moveForm( "comment-3062", "3062", "respond", "6872" )' aria-label='Reply to Moses'>Reply</a></div>	</div>


			</div>

		<div class="w-comments-pagination">
								</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannewsagency.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="w-form-row for_comment required">
	<div class="w-form-row-label">
		<label for="us_form__comment"></label>
	</div>
	<div class="w-form-row-field">
				<textarea name="comment" id="us_form__comment" cols="30" rows="10" placeholder="Comment *"
			 data-required="true" aria-required="true"></textarea>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>
<div class="w-form-row for_author required">
	<div class="w-form-row-label">
		<label for="us_form__author"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="author" id="us_form__author" value=""
			   placeholder="Name *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_email required">
	<div class="w-form-row-label">
		<label for="us_form__email"></label>
	</div>
	<div class="w-form-row-field">
				<input type="email" name="email" id="us_form__email" value=""
			   placeholder="Email *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_url">
	<div class="w-form-row-label">
		<label for="us_form__url"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="url" id="us_form__url" value=""
			   placeholder="Website"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6872' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c3748fc796" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="181"/></p>			</form>
			</div><!-- #respond -->
		</div>
		</div>
	</section>

			
		</main>

					<aside class="l-sidebar at_right default_sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Latest News</h3>		<ul>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/07/un-peacekeepers-arrived-central-equatoria-three-day-road-block/">UN peacekeepers arrived in Central Equatoria after a three-day road block</a>
							<span class="post-date">February 7, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/06/sudan-accuses-egypt-supporting-rebels/">Sudan accuses Egypt of supporting rebels</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/06/uk-troops-protect-humanitarian-aid-south-sudan/">UK troops to protect humanitarian aid in South Sudan</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/06/gendered-violence-juba/">Gendered violence in Juba</a>
							<span class="post-date">February 6, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/05/whos-actually-governed-south-sudan/">Who’s actually being governed in South Sudan</a>
							<span class="post-date">February 5, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/04/egypt-denies-involvement-upper-nile-airstrikes/">Egypt denies involvement in Upper Nile airstrikes</a>
							<span class="post-date">February 4, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/03/egyptian-air-force-bombs-south-sudanese-rebels-upper-nile/">Egyptian Air Force bombs South Sudanese rebels in Upper Nile</a>
							<span class="post-date">February 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/03/mass-civilian-displacement-central-equatoria/">Massive civilian displacement in Central Equatoria</a>
							<span class="post-date">February 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/03/africa-continent-hope/">Africa: A Continent of Hope</a>
							<span class="post-date">February 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/02/03/msf-calls-humanitarian-access-civilian-population-upper-nile/">MSF calls for humanitarian access for civilian population in Upper Nile</a>
							<span class="post-date">February 3, 2017</span>
						</li>
				</ul>
		</div>					</aside>
		
	</div>
</div>

</div>


	
		<footer class="l-footer layout_modern" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

		
					<div class="l-subfooter at_bottom">
				<div class="l-subfooter-h i-cf">

					
					<div class="w-menu "><div class="w-menu-list"><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/culture/" id="menu-item-5375"><span>Culture</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/elections/" id="menu-item-5376"><span>Elections</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/about-ssna/" id="menu-item-5207"><span>About SSNA</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/privacy-policy/" id="menu-item-5206"><span>Privacy Policy</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/terms-of-use/" id="menu-item-5205"><span>Terms of Use</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/ssna-archive/" id="menu-item-5327"><span>SSNA Archive</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/contact-us/" id="menu-item-5204"><span>Contact Us</span></a></div></div>
					<div class="w-copyright">Copyright © 2017 South Sudan News Agency. All Rights Reserved.</div>

					
				</div>
			</div>
		
	</footer>

	

<a class="w-header-show" href="javascript:void(0);"></a>
<a class="w-toplink" href="#" title="Back to top"></a>
<script type="text/javascript">
	if (window.$us === undefined) window.$us = {};
	$us.canvasOptions = ($us.canvasOptions || {});
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.responsive = true;

	$us.langOptions = ($us.langOptions || {});
	$us.langOptions.magnificPopup = ($us.langOptions.magnificPopup || {});
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)'; // Alt text on left arrow
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)'; // Alt text on right arrow
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%'; // Markup for "1 of 7" counter

	$us.navOptions = ($us.navOptions || {});
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = false;
	$us.templateDirectoryUri = '//www.southsudannewsagency.com/wp-content/themes/Impreza';
</script>
<script type="text/javascript">$us.headerSettings = {"default":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":50,"top_sticky_height":0,"top_fullwidth":"0","middle_height":120,"middle_sticky_height":70,"middle_fullwidth":"0","bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":"0"},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["socials:1"],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["text:1","text:2","text:3","text:4","dropdown:1"]}},"tablets":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":50,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}},"mobiles":{"options":{"orientation":"hor","sticky":false,"scroll_breakpoint":50,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":0,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}}};</script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/us.core.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type="text/javascript">
	/* Impreza elements customizations */

	(function($){
		"use strict";

		$.fn.wSearch = function(){
			return this.each(function(){
				var $this = $(this),
					$input = $this.find('input[name="s"]'),
					focusTimer = null;

				var show = function(){
					$this.addClass('active');
					focusTimer = setTimeout(function(){
						$input.focus();
					}, 300);
				};

				var hide = function(){
					clearTimeout(focusTimer);
					$this.removeClass('active');
					$input.blur();
				};

				$this.find('.w-search-open').click(show);
				$this.find('.w-search-close').click(hide);
				$input.keyup(function(e){
					if (e.keyCode == 27) hide();
				});

			});
		};

		$(function(){
			jQuery('.w-search').wSearch();
		});
	})(jQuery);

	jQuery('.w-tabs').wTabs();

	jQuery(function($){
		$('.w-blog').wBlog();
	});

	jQuery(function($){
		$('.w-portfolio').wPortfolio();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
