<!DOCTYPE HTML>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">

		<title>Our children have been abducted and the Ethiopian government keeps silence - South Sudan News Agency</title>

	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Our children have been abducted and the Ethiopian government keeps silence - South Sudan News Agency" />
<meta property="og:description" content="It is nearly a year since our Woredas came under attacked by well-armed South Sudanese Murles By Duach R. Mach April 9, 2017 (SSNA) &#8212; Cross- border abductions of Ethiopian children has been an ongoing issue. Nine Ethiopian villages were attacked by Murles from South Sudan, searching for young children ranging from the ages of..." />
<meta property="og:url" content="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" />
<meta property="og:site_name" content="South Sudan News Agency" />
<meta property="article:section" content="Analyses" />
<meta property="article:published_time" content="2017-04-09T19:58:49-06:00" />
<meta property="article:modified_time" content="2017-04-09T20:07:35-06:00" />
<meta property="og:updated_time" content="2017-04-09T20:07:35-06:00" />
<meta property="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg" />
<meta property="og:image:width" content="976" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It is nearly a year since our Woredas came under attacked by well-armed South Sudanese Murles By Duach R. Mach April 9, 2017 (SSNA) &#8212; Cross- border abductions of Ethiopian children has been an ongoing issue. Nine Ethiopian villages were attacked by Murles from South Sudan, searching for young children ranging from the ages of..." />
<meta name="twitter:title" content="Our children have been abducted and the Ethiopian government keeps silence - South Sudan News Agency" />
<meta name="twitter:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="http://www.southsudannewsagency.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="http://www.southsudannewsagency.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Our children have been abducted and the Ethiopian government keeps silence Comments Feed" href="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="og:title" content="Our children have been abducted and the Ethiopian government keeps silence">
<meta name="og:type" content="website">
<meta name="og:url" content="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/">
<meta name="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-300x184.jpg">
<meta name="og:description" content="It is nearly a year since our Woredas came under attacked by well-armed South Sudanese Murles By Duach R. Mach April 9, 2017 (SSNA) &#8212; Cross- border abductions of Ethiopian children has been an ongoing issue. Nine Ethiopian villages were attacked by Murles from South Sudan, searching for young children ranging from the ages of...">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/formidable/css/formidablepro.css?ver=1191827' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='us-font-1-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='us-font-2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='us-base-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/css/us-base.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/style.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/responsive.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/S%20Sudan/style.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.southsudannewsagency.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southsudannewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.southsudannewsagency.com/?p=7124' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2017%2F04%2F09%2Fchildren-abducted-ethiopian-government-keeps-silence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2017%2F04%2F09%2Fchildren-abducted-ethiopian-government-keeps-silence%2F&#038;format=xml" />
<meta name="google-site-verification" content="crJnOTZOPMSDLGlcPPQTtocOPtYqiAbVM6SPsWrHCv4" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.southsudannewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="32x32" />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />
<meta name="msapplication-TileImage" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="50d881b813e67eec5bbefaecd61a73c8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
			<style id='us-theme-options-css' type="text/css">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</style>
	</head>
<body class="post-template-default single single-post postid-7124 single-format-standard l-body Impreza_3.9.1 header_hor header_inpos_top links_underline state_default wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="l-canvas sidebar_right type_wide titlebar_none">

	
		
		<header class="l-header pos_fixed bg_solid shadow_thin" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-img with_transparent ush_image_1"><a class="w-img-h" href="http://www.southsudannewsagency.com/"><img class="for_default" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /><img class="for_transparent" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-socials color_text hover_default ush_socials_1"><div class="w-socials-list"><div class="w-socials-item facebook">
		<a class="w-socials-item-link" target="_blank" href="https://www.facebook.com/southsudannewsagency/">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Facebook</span>
		</div>
	</div><div class="w-socials-item twitter">
		<a class="w-socials-item-link" target="_blank" href="https://twitter.com/SouthSudanNewsA">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Twitter</span>
		</div>
	</div></div></div></div></div></div><div class="l-subheader at_bottom"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><nav class="w-nav type_desktop animation_height height_full ush_menu_1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);"></a><ul class="w-nav-list level_1 hover_underline hidden"><li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-5328"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5150"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5149"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/opinion/"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5148" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5148"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/south-sudan/"><span class="w-nav-title">South Sudan</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5147"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/world/"><span class="w-nav-title">World</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5146"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/education/"><span class="w-nav-title">Education</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5145" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5145"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/health/"><span class="w-nav-title">Health</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5143" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5143"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/travel/"><span class="w-nav-title">Travel</span><span class="w-nav-arrow"></span></a></li>
</ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-search layout_modern ush_search_1"><div class="w-search-form"><form class="w-search-form-h" autocomplete="off" action="http://www.southsudannewsagency.com/" method="get"><div class="w-search-form-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" /><span class="w-form-row-field-bar"></span></div><div class="w-search-close"></div></form></div><a class="w-search-open" href="javascript:void(0);"></a></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header>
		
	<div class="l-main">
	<div class="l-main-h i-cf">

		<main class="l-content" itemprop="mainContentOfPage">

			
			<article class="l-section for_blogpost preview_basic post-7124 post type-post status-publish format-standard has-post-thumbnail hentry category-analyses category-news-a-events category-opinion">
	<div class="l-section-h i-cf">
		<div class="w-blog">
							<div class="w-blog-post-preview">
					<img width="976" height="600" src="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg" class="attachment-large size-large" alt="" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg 976w, http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-300x184.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-768x472.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-600x369.jpg 600w" sizes="(max-width: 976px) 100vw, 976px" />				</div>
						<div class="w-blog-post-body">
				<h1 class="w-blog-post-title entry-title" itemprop="headline">Our children have been abducted and the Ethiopian government keeps silence</h1>

				<div class="w-blog-post-meta">
					<time class="w-blog-post-meta-date date updated" itemprop="datePublished">April 9, 2017</time><span class="w-blog-post-meta-category"><a href="http://www.southsudannewsagency.com/index.php/category/opinion/analyses/" rel="category tag">Analyses</a>, <a href="http://www.southsudannewsagency.com/index.php/category/news-a-events/" rel="category tag">News</a>, <a href="http://www.southsudannewsagency.com/index.php/category/opinion/" rel="category tag">Opinion</a></span><span class="w-blog-post-meta-comments"><a href="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/#respond">No Comments</a></span><span class="w-blog-post-meta-author vcard author hidden"><a href="http://www.southsudannewsagency.com/index.php/author/southsudannews/" class="fn">southsudannews</a></span>				</div>
			</div>
		</div>

			</div>
</article>

<section class="l-section"><div class="l-section-h i-cf" itemprop="text"><p><em><img class="alignleft size-medium wp-image-7125" src="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-300x184.jpg" alt="" width="300" height="184" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-300x184.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-768x472.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees-600x369.jpg 600w, http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg 976w" sizes="(max-width: 300px) 100vw, 300px" />It is nearly a year since our Woredas came under attacked by well-armed South Sudanese Murles</em></p>
<p>By Duach R. Mach</p>
<p><strong>April 9, 2017 (SSNA) &#8212;</strong> Cross- border abductions of Ethiopian children has been an ongoing issue. Nine Ethiopian villages were attacked by Murles from South Sudan, searching for young children ranging from the ages of o-12 years old have been stolen from their homes, classrooms, and from their Ethiopian wonderful Ethiopian lives. The level of disparity that these families are suffering from is unimaginable. Fighting for the return of our children should remain continuous and must not stop until we see all our children safe in their own homes.</p>
<p>On April 14, 2016, nine villages around the State of Gambella, Ethiopia were attacked by the South Sudanese tribe Murles. 208 people were killed and more than 200 children were abducted in less than an hour. Through the course, action has been taken by the Federal Democratic Republic Government of Ethiopia. Eyewitness have learned that 93 of those children abducted by Murles were returned in less than a month, unfortunately, 70 plus more children still remain missing.</p>
<p>In this regard, I would like to take this opportunity to salute our Regional State governor His Excellency Ato Gatluak Tut Khot for his commitment and action to engage with the Federal Democratic of Republic Government of Ethiopia (FDRGE). His Excellency Ato Gatluak had been defined his commitment and devotion by communicating this case wisely to both the South Sudan government and the Federal Government of Ethiopia.</p>
<p>We were all in shock when we heard the news many innocent civilians were killed and abducted children.  We were asked the Federal Democratic Republic Government of Ethiopia to put in place an efficient and effective strategy to protect our children and keep them from the eyes of the enemy. Hereafter 93 of them were returned nothing has been said on the whereabouts of the remainder of the missing children.</p>
<p>Perhaps we are still collectively reaching out to the Federal Democratic Government of Ethiopia personally, and to the government of Ethiopia to spread the word about our children whose absences have caused a great deal of pain. Who have been separated and alienated from us? We are desperate for help on reuniting with our children, we&#8217;re also seeking their safe and prompt return home to Ethiopia.</p>
<p>The Federal Democratic of Republic Government of Ethiopia asked the South Sudanese government to sign, but the South Sudanese government did not comply with the pending abducted children cases. Early in the year of 2017, we have concluded that the two governments are working closely on something other than the cases of the missing children of Ethiopia. Without the help of the two governments, our children are silenced and still remain in the bushes.</p>
<p>Apparently, we are urging the Federal Democratic of Republic Government of Ethiopian not only to build a new relationship with South Sudan but to help bring our children back. Such a bilateral agreement between the Ethiopian government and the South Sudanese government will stop the focus on the missing children&#8217;s case. Hence, we have no doubt in mind that the abducted children cases will be left in the midpoint, compounding the suffering of victimized children and families. This case needs an expedited legal framework from the Ethiopian government itself. Preferably processing in specialized real action by the Ethiopian government and believes on how South Sudanese government lies to them.</p>
<p>Conversely, it is a calculation of malicious acts committed by the South Sudanese tribe Murles. They abduct our children as if they are their own and inflict each seeking parent with emotional and psychological pain. Robbing them of their family dignity systematically alienates the entire country particular parents. Worst of all, these children do not even realize that they are being victimized by South Sudanese Murles.</p>
<p>So what makes you think that this kind of behavior is ethical? (Ethiopian government)? What is ethical about taking children from the ages of 0-12 years old away from their mothers, families, homes, their languages, their country, their schools, and their culture? This behavior is very upsetting and must be stopped for the sake of our future, which is our children.</p>
<p>Compensation</p>
<p>Grieves reaction had been manifested long after the physical loss of a loved one. For example, parents may find that they re-experience feelings of loss in many years later if good action is not taking, such as when they think their children are not returned and are converted into a different culture. Families of the victims of the South Sudanese-led attack on Gambella, Ethiopia should be allowed to seek compensation for damages suffered during the attacked.</p>
<p>The victims of Anywaa and Nuer families of Ethiopia are to prepare a lawsuit seeking full compensation from the South Sudanese over the killings of innocent civilians and the abducted children. Since an attack rippled the zones surrounding Woredas, the Federal government of Ethiopia went out and visited the villages. The only thing visible were graves&#8212;-they then promised to the victims’ families that all children and all cows that were taken will be brought back to you, following by compensation afterward.</p>
<p>We still recall Ethiopian government to reopen the case of the unrecovered abducted children. We call on PM. Hailemarian Desalegn to take up matters with Kiir or Murles, in particular, to bring the abdicated children of Ethiopia back to their parents as soon as possible. It should not be easy for Ethiopia to sign new road projects with the enemy while the most important issue at hand is the returning of the abdicated children.</p>
<p>We cannot keep our missing children behind the shadow! Without the strong actions from the Ethiopian government, those children will never be home to Ethiopia. Bringing our children home should be the Ethiopian government’s responsibility. The federal government of Ethiopian must raise awareness and advocate for the return of all Ethiopian children who were abducted and brought to South Sudan.</p>
<p>In conclusion</p>
<p>The Federal Democratic Republic Government of Ethiopian (FDERGE) needs to inform the South Sudanese government on putting in place a robust or some long-term mechanism to prevent the abduction of children as well as enable a prompt way to return children abducted by the South Sudanese Murle tribe back to Ethiopia.</p>
<p>It would be our hope that the Federal Democratic Republic Government of Ethiopian does not forget that her children are still missing, and therefore acquires precise and prompt action to bring them back to Ethiopia.</p>
<p>For instance, in the middle of 2016 and early 2017, the killing of innocent civilians and the abduction of children still continues and the Federal Democratic Government of Ethiopian is seemly reluctant about ongoing killing of innocent civilians.</p>
<p>Almost a year since an attacked had happened on Ethiopia Woredas where many lives were lost. Our government rarely takes a strong stand on the issue of child abduction the way it does for other issues. We have lost more children and a thousand head of cattle were taken by South Sudanese Murles tribe. Those children have not come home yet. An agreement taken placed in early April of 2016, started to bring all children and cows back to whom they belong to.</p>
<p>The agreement turned into the biggest nightmare, the government not to bring our children lives. Since our families were killed, and children were abduction to South Sudan, since then, we have had no access or very limited access, to know whereabouts our own children whom we gave birth to and nurtured with tender love and care for years they were born.</p>
<p>This petition contains new and bold policy goals between the Ethiopian and the South Sudanese government. The two governments should partner with the Murles in order to end years of suffering of the Nuer and Anywaa people of Ethiopia and to deliver justice to victimized and abducted Ethiopian children and their seeking families.</p>
<p>We respectfully urge His Excellency Prime Minister Hailemarian Desalegn to address this serious issue and take the following actions! On a priority basis, negotiate a bilateral agreement to expedite resolution of Ethiopian abductions cases. Where are our kids? Where are our kids? Where are our children? We are looking forward to seeing our children and cows!</p>
<p><em>The author can be reached at drmach31@yahoo.com</em>.</p>
</div></section>

	<section class="l-section for_sharing">
		<div class="l-section-h i-cf">
			<div class="w-sharing type_simple align_left color_default"><a class="w-sharing-item facebook" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item twitter" title="Tweet this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item gplus" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item linkedin" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item pinterest" title="Pin this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/04/Ethiopian-armed-forcees.jpg"><span class="w-sharing-icon"></span></a></div>		</div>
	</section>


	<section class="l-section for_blognav">
		<div class="l-section-h i-cf">
			<div class="w-blognav">
									<a class="w-blognav-prev" href="http://www.southsudannewsagency.com/index.php/2017/04/06/border-control-hell-eus-migration-management-program-supports-brutal-militia-sudan/">
						<span class="w-blognav-meta">Previous post</span>
						<span class="w-blognav-title">“Border Control from Hell”: EU’s Migration Management Program Supports Brutal Militia in Sudan</span>
					</a>
							</div>
		</div>
	</section>

	
	<section class="l-section for_comments">
		<div class="l-section-h i-cf">
						<div id="comments" class="w-comments">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannewsagency.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="w-form-row for_comment required">
	<div class="w-form-row-label">
		<label for="us_form__comment"></label>
	</div>
	<div class="w-form-row-field">
				<textarea name="comment" id="us_form__comment" cols="30" rows="10" placeholder="Comment *"
			 data-required="true" aria-required="true"></textarea>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>
<div class="w-form-row for_author required">
	<div class="w-form-row-label">
		<label for="us_form__author"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="author" id="us_form__author" value=""
			   placeholder="Name *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_email required">
	<div class="w-form-row-label">
		<label for="us_form__email"></label>
	</div>
	<div class="w-form-row-field">
				<input type="email" name="email" id="us_form__email" value=""
			   placeholder="Email *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_url">
	<div class="w-form-row-label">
		<label for="us_form__url"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="url" id="us_form__url" value=""
			   placeholder="Website"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7124' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47e7932abc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>			</form>
			</div><!-- #respond -->
		</div>
		</div>
	</section>

			
		</main>

					<aside class="l-sidebar at_right default_sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Latest News</h3>		<ul>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/09/children-abducted-ethiopian-government-keeps-silence/">Our children have been abducted and the Ethiopian government keeps silence</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/06/border-control-hell-eus-migration-management-program-supports-brutal-militia-sudan/">“Border Control from Hell”: EU’s Migration Management Program Supports Brutal Militia in Sudan</a>
							<span class="post-date">April 6, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/04/enough-projects-omer-ismail-tells-us-congress-keep-pressure-sudans-corrupt-elite/">Enough Project’s Omer Ismail Tells US Congress to “keep up pressure on Sudan’s corrupt elite”</a>
							<span class="post-date">April 4, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/04/famine-south-sudan-not-obscure-urgent-food-crisis-sudan/">Famine in South Sudan Should not Obscure Urgent Food Crisis in Sudan</a>
							<span class="post-date">April 4, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/03/rights-activist-speak-famine-south-sudan/">Rights activist to speak on famine in South Sudan</a>
							<span class="post-date">April 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/03/enoughs-omer-ismail-testify-congress-sudan-sanctions/">Enough Project&#8217;s Omer Ismail to Testify in Congress on Sudan Sanctions</a>
							<span class="post-date">April 3, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/04/01/spla-io-vows-stop-oil-production-warns-serious-consequences/">SPLA-IO vows to stop oil production, warns of “serious consequences”</a>
							<span class="post-date">April 1, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/03/31/splm-io-australia-condemns-igad-nairobi-communique/">Australian SPLM-IO Office Condemns IGAD over Nairobi Communique</a>
							<span class="post-date">March 31, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/03/30/south-sudan-rebels-release-indian-pakistani-oil-engineers/">South Sudan rebels release Indian and Pakistani oil Engineers</a>
							<span class="post-date">March 30, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/03/30/splm-io-youth-league-thanks-rebel-leadership-releasing-oil-engineers/">SPLM-IO Youth League thanks rebel leadership for releasing oil Engineers</a>
							<span class="post-date">March 30, 2017</span>
						</li>
				</ul>
		</div>					</aside>
		
	</div>
</div>

</div>


	
		<footer class="l-footer layout_modern" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

		
					<div class="l-subfooter at_bottom">
				<div class="l-subfooter-h i-cf">

					
					<div class="w-menu "><div class="w-menu-list"><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/culture/" id="menu-item-5375"><span>Culture</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/elections/" id="menu-item-5376"><span>Elections</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/about-ssna/" id="menu-item-5207"><span>About SSNA</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/privacy-policy/" id="menu-item-5206"><span>Privacy Policy</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/terms-of-use/" id="menu-item-5205"><span>Terms of Use</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/ssna-archive/" id="menu-item-5327"><span>SSNA Archive</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/contact-us/" id="menu-item-5204"><span>Contact Us</span></a></div></div>
					<div class="w-copyright">Copyright © 2017 South Sudan News Agency. All Rights Reserved.</div>

					
				</div>
			</div>
		
	</footer>

	

<a class="w-header-show" href="javascript:void(0);"></a>
<a class="w-toplink" href="#" title="Back to top"></a>
<script type="text/javascript">
	if (window.$us === undefined) window.$us = {};
	$us.canvasOptions = ($us.canvasOptions || {});
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.responsive = true;

	$us.langOptions = ($us.langOptions || {});
	$us.langOptions.magnificPopup = ($us.langOptions.magnificPopup || {});
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)'; // Alt text on left arrow
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)'; // Alt text on right arrow
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%'; // Markup for "1 of 7" counter

	$us.navOptions = ($us.navOptions || {});
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = false;
	$us.templateDirectoryUri = '//www.southsudannewsagency.com/wp-content/themes/Impreza';
</script>
<script type="text/javascript">$us.headerSettings = {"default":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":50,"top_sticky_height":0,"top_fullwidth":"0","middle_height":120,"middle_sticky_height":70,"middle_fullwidth":"0","bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":"0"},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["socials:1"],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["text:1","text:2","text:3","text:4","dropdown:1"]}},"tablets":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":50,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}},"mobiles":{"options":{"orientation":"hor","sticky":false,"scroll_breakpoint":50,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":0,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}}};</script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/us.core.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type="text/javascript">
	/* Impreza elements customizations */

	(function($){
		"use strict";

		$.fn.wSearch = function(){
			return this.each(function(){
				var $this = $(this),
					$input = $this.find('input[name="s"]'),
					focusTimer = null;

				var show = function(){
					$this.addClass('active');
					focusTimer = setTimeout(function(){
						$input.focus();
					}, 300);
				};

				var hide = function(){
					clearTimeout(focusTimer);
					$this.removeClass('active');
					$input.blur();
				};

				$this.find('.w-search-open').click(show);
				$this.find('.w-search-close').click(hide);
				$input.keyup(function(e){
					if (e.keyCode == 27) hide();
				});

			});
		};

		$(function(){
			jQuery('.w-search').wSearch();
		});
	})(jQuery);

	jQuery('.w-tabs').wTabs();

	jQuery(function($){
		$('.w-blog').wBlog();
	});

	jQuery(function($){
		$('.w-portfolio').wPortfolio();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
