<!DOCTYPE HTML>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">

		<title>US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders - South Sudan News Agency</title>

	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders - South Sudan News Agency" />
<meta property="og:description" content="Washington, DC, August 14, 2017 (SSNA) &#8212; In a letter to U.S. Treasury Secretary Steve Mnuchin, Senate Foreign Relations Committee Chairman Bob Corker (R-TN) and Senator Chris Coons (D-DE) detail the necessary steps the Treasury Department should take on South Sudan to “cut off the free flow of resources to the political and military elites, their families..." />
<meta property="og:url" content="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" />
<meta property="og:site_name" content="South Sudan News Agency" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-14T15:20:44-06:00" />
<meta property="article:modified_time" content="2017-08-14T16:39:56-06:00" />
<meta property="og:updated_time" content="2017-08-14T16:39:56-06:00" />
<meta property="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="575" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Washington, DC, August 14, 2017 (SSNA) &#8212; In a letter to U.S. Treasury Secretary Steve Mnuchin, Senate Foreign Relations Committee Chairman Bob Corker (R-TN) and Senator Chris Coons (D-DE) detail the necessary steps the Treasury Department should take on South Sudan to “cut off the free flow of resources to the political and military elites, their families..." />
<meta name="twitter:title" content="US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders - South Sudan News Agency" />
<meta name="twitter:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="http://www.southsudannewsagency.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="http://www.southsudannewsagency.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders Comments Feed" href="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="og:title" content="US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders">
<meta name="og:type" content="website">
<meta name="og:url" content="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/">
<meta name="og:image" content="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-300x169.jpg">
<meta name="og:description" content="Washington, DC, August 14, 2017 (SSNA) &#8212; In a letter to U.S. Treasury Secretary Steve Mnuchin, Senate Foreign Relations Committee Chairman Bob Corker (R-TN) and Senator Chris Coons (D-DE) detail the necessary steps the Treasury Department should take on South Sudan to “cut off the free flow of resources to the political and military elites, their families...">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannewsagency.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/formidable/css/formidablepro.css?ver=1191827' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='us-font-1-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-font-2-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-base-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/css/us-base.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/style.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='//www.southsudannewsagency.com/wp-content/themes/Impreza/css/responsive.min.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='//www.southsudannewsagency.com/wp-content/themes/S%20Sudan/style.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.southsudannewsagency.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<link rel='https://api.w.org/' href='http://www.southsudannewsagency.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannewsagency.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.southsudannewsagency.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.southsudannewsagency.com/?p=7834' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2017%2F08%2F14%2Fus-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannewsagency.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannewsagency.com%2Findex.php%2F2017%2F08%2F14%2Fus-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan%2F&#038;format=xml" />
<meta name="google-site-verification" content="crJnOTZOPMSDLGlcPPQTtocOPtYqiAbVM6SPsWrHCv4" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.southsudannewsagency.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="32x32" />
<link rel="icon" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />
<meta name="msapplication-TileImage" content="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/SSudanlogo.png" />

<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="50d881b813e67eec5bbefaecd61a73c8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
			<style id='us-theme-options-css' type="text/css">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</style>
	</head>
<body class="post-template-default single single-post postid-7834 single-format-standard l-body Impreza_3.9.1 header_hor header_inpos_top links_underline state_default wpb-js-composer js-comp-ver-5.0.1 vc_responsive" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="l-canvas sidebar_right type_wide titlebar_none">

	
		
		<header class="l-header pos_fixed bg_solid shadow_thin" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><div class="w-img with_transparent ush_image_1"><a class="w-img-h" href="http://www.southsudannewsagency.com/"><img class="for_default" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /><img class="for_transparent" src="http://www.southsudannewsagency.com/wp-content/uploads/2016/05/logo.png" width="528" height="115" alt="" /></a></div></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-socials color_text hover_default ush_socials_1"><div class="w-socials-list"><div class="w-socials-item facebook">
		<a class="w-socials-item-link" target="_blank" href="https://www.facebook.com/southsudannewsagency/">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Facebook</span>
		</div>
	</div><div class="w-socials-item twitter">
		<a class="w-socials-item-link" target="_blank" href="https://twitter.com/SouthSudanNewsA">
			<span class="w-socials-item-link-hover"></span>
		</a>
		<div class="w-socials-item-popup">
			<span>Twitter</span>
		</div>
	</div></div></div></div></div></div><div class="l-subheader at_bottom"><div class="l-subheader-h"><div class="l-subheader-cell at_left"><nav class="w-nav type_desktop animation_height height_full ush_menu_1" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);"></a><ul class="w-nav-list level_1 hover_underline hidden"><li id="menu-item-5328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home w-nav-item level_1 menu-item-5328"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5150"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5149"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/opinion/"><span class="w-nav-title">Opinion</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5148" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5148"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/south-sudan/"><span class="w-nav-title">South Sudan</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5147" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5147"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/world/"><span class="w-nav-title">World</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5146" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5146"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/education/"><span class="w-nav-title">Education</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5145" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5145"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/health/"><span class="w-nav-title">Health</span><span class="w-nav-arrow"></span></a></li>
<li id="menu-item-5143" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-5143"><a class="w-nav-anchor level_1"  href="http://www.southsudannewsagency.com/index.php/travel/"><span class="w-nav-title">Travel</span><span class="w-nav-arrow"></span></a></li>
</ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"><div class="w-search layout_modern ush_search_1"><div class="w-search-form"><form class="w-search-form-h" autocomplete="off" action="http://www.southsudannewsagency.com/" method="get"><div class="w-search-form-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" /><span class="w-form-row-field-bar"></span></div><div class="w-search-close"></div></form></div><a class="w-search-open" href="javascript:void(0);"></a></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header>
		
	<div class="l-main">
	<div class="l-main-h i-cf">

		<main class="l-content" itemprop="mainContentOfPage">

			
			<article class="l-section for_blogpost preview_basic post-7834 post type-post status-publish format-standard has-post-thumbnail hentry category-news-a-events category-south-sudan category-world">
	<div class="l-section-h i-cf">
		<div class="w-blog">
							<div class="w-blog-post-preview">
					<img width="1023" height="575" src="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg" class="attachment-large size-large" alt="" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg 1023w, http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-300x169.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-768x432.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-600x337.jpg 600w" sizes="(max-width: 1023px) 100vw, 1023px" />				</div>
						<div class="w-blog-post-body">
				<h1 class="w-blog-post-title entry-title" itemprop="headline">US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders</h1>

				<div class="w-blog-post-meta">
					<time class="w-blog-post-meta-date date updated" itemprop="datePublished">August 14, 2017</time><span class="w-blog-post-meta-category"><a href="http://www.southsudannewsagency.com/index.php/category/news-a-events/" rel="category tag">News</a>, <a href="http://www.southsudannewsagency.com/index.php/category/south-sudan/" rel="category tag">South Sudan</a>, <a href="http://www.southsudannewsagency.com/index.php/category/world/" rel="category tag">World</a></span><span class="w-blog-post-meta-comments"><a href="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/#comments">1 comment</a></span><span class="w-blog-post-meta-author vcard author hidden"><a href="http://www.southsudannewsagency.com/index.php/author/southsudannews/" class="fn">southsudannews</a></span>				</div>
			</div>
		</div>

			</div>
</article>

<section class="l-section"><div class="l-section-h i-cf" itemprop="text"><div id="attachment_7835" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-7835" src="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-300x169.jpg" alt="" width="300" height="169" srcset="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-300x169.jpg 300w, http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-768x432.jpg 768w, http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons-600x337.jpg 600w, http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg 1023w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">“U.S Senators Bob Corker, center, and Chris Coons, right, speak with a South Sudanese refugee during a group discussion at the Bidi Bidi refugee settlement in northern Uganda, April 14, 2017.” Photo: AP</p></div>
<p><strong>Washington, DC, August 14, 2017 (SSNA) &#8212;</strong> In a <a href="https://enoughproject.org/wp-content/uploads/2017/08/Senator-Corker-and-Coons_South-Sudan_Treasury-Letter_Aug17.pdf">letter</a> to U.S. Treasury Secretary Steve Mnuchin, Senate Foreign Relations Committee Chairman Bob Corker (R-TN) and Senator Chris Coons (D-DE) detail the necessary steps the Treasury Department should take on South Sudan to “cut off the free flow of resources to the political and military elites, their families and associates.”</p>
<p>The Enough Project applauds Senators Corker and Coons for their focus on the use of financial tools to address the nexus of conflict and corruption in South Sudan, and for their leadership and commitment to a peaceful resolution to the conflict in the country.</p>
<p><a href="https://enoughproject.org/about/our-team">Ian Schwab</a><strong>, Director of Advocacy and Impact Strategy at the Enough Project</strong>, said: “The Treasury Department has a vital role to play in addressing the conflict and massive human suffering in South Sudan. Senators Corker and Coons should be commended for their unwavering commitment to peace and their willingness to work together to find solution. Leading voices in both parties and in both the House and Senate have called for Secretary Mnuchin to focus more attention and resources on South Sudan. He should heed this call without delay.”</p>
<p>The letter states: “In conjunction with diplomatic efforts, Treasury should focus on deploying financial tools that target the financial networks of those obstructing peace and dispersing the proceeds of corruption through the region, and even through our own financial system.”</p>
<p><strong><a href="http://enoughproject.org/about/our-team">Brian Adeba</a>, Associate Director of Policy at the Enough Project</strong>, said: “Senators Corker and Coons have tirelessly advocated for strong action on South Sudan. This letter sends exactly the right message by making it very clear that the United States will not continue to allow South Sudan&#8217;s leaders to rob their country while millions face hunger, displacement, and violence. Strong diplomacy combined with the robust use of the financial tools outlined in this letter offer the best chance for a peaceful resolution in South Sudan.”</p>
<p>South Sudan is suffering from a devastating war. Six million South Sudanese, half the country’s population, are severely food insecure, and almost two million are on the brink of a man-made famine.</p>
<p><a href="https://enoughproject.org/wp-content/uploads/2017/08/Senator-Corker-and-Coons_South-Sudan_Treasury-Letter_Aug17.pdf">Click here</a> <strong>to read the letter.</strong></p>
<p><a href="https://thesentry.org/reports/warcrimesshouldntpay/">Click here</a> <strong>to read The Sentry’s report, “War Crimes Shouldn’t Pay,” detailing the links between massive corruption, war profiteering, and armed conflict in South Sudan.</strong></p>
<p><strong>For media inquiries or interview requests, </strong>please contact: Greg Hittelman, Director of Communications, +1 310 717 0606, gh@enoughproject.org.</p>
<p><strong>ABOUT THE ENOUGH PROJECT – an anti-atrocity policy group</strong>: The Enough Project supports peace and an end to mass atrocities in Africa’s deadliest conflict zones. Together with its investigative initiative The Sentry, Enough counters armed groups, violent kleptocratic regimes, and their commercial partners that are sustained and enriched by corruption, criminal activity, and the trafficking of natural resources. By helping to create consequences for the major perpetrators and facilitators of atrocities and corruption, Enough seeks to build leverage in support of peace and good governance. Enough conducts research in conflict zones, engages governments and the private sector on potential policy solutions, and mobilizes public campaigns focused on peace, human rights, and breaking the links between war and illicit profit. Learn more – and join us – at <a href="http://www.enoughproject.org/">www.EnoughProject.org</a>.</p>
</div></section>

	<section class="l-section for_sharing">
		<div class="l-section-h i-cf">
			<div class="w-sharing type_simple align_left color_default"><a class="w-sharing-item facebook" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item twitter" title="Tweet this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item gplus" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item linkedin" title="Share this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg"><span class="w-sharing-icon"></span></a><a class="w-sharing-item pinterest" title="Pin this" href="javascript:void(0)" data-sharing-url="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/" data-sharing-image="http://www.southsudannewsagency.com/wp-content/uploads/2017/08/US-Senators-Corker-and-Coons.jpg"><span class="w-sharing-icon"></span></a></div>		</div>
	</section>


	<section class="l-section for_blognav">
		<div class="l-section-h i-cf">
			<div class="w-blognav">
									<a class="w-blognav-prev" href="http://www.southsudannewsagency.com/index.php/2017/08/14/urgent-appeal-un-allow-relief-food-taken-affected-areas-amadi-state/">
						<span class="w-blognav-meta">Previous post</span>
						<span class="w-blognav-title">Urgent appeal to UN to allow relief food to be taken to all affected areas in Amadi State</span>
					</a>
									<a class="w-blognav-next" href="http://www.southsudannewsagency.com/index.php/2017/08/14/tension-high-spla-io-threatens-attack-government-soldiers-pagak-bridge/">
						<span class="w-blognav-meta">Next post</span>
						<span class="w-blognav-title">Tension high as SPLA-IO threatens to attack government soldiers at Pagak bridge</span>
					</a>
							</div>
		</div>
	</section>

	
	<section class="l-section for_comments">
		<div class="l-section-h i-cf">
						<div id="comments" class="w-comments">
			<h4 class="w-comments-title">
			<span>1 comment.</span> <a href="#respond">Leave new</a>		</h4>

		<div class="w-comments-list">
			
	<div class="w-comments-item" id="comment-19462">
		<div class="w-comments-item-meta">
			<div class="w-comments-item-icon">
				<img alt='' src='http://2.gravatar.com/avatar/51fa73d000a874bd429d4c8536d6c0ed?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51fa73d000a874bd429d4c8536d6c0ed?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />			</div>
			<div class="w-comments-item-author">Dan Tut</div>
			<a class="w-comments-item-date" href="#comment-19462">August 14, 2017 4:52 pm</a>
		</div>
		<div class="w-comments-item-text"><p>I wonder why people just talked all the time about how to solve the problem in the Republic of South Sudan but never come to solve it. Talking about corruption ,report about human suffering, displacement of civilians from their homes to neighbor countries, rapport of rape and the violation of human right plus Killing of civilians. All these things have been rapported by journalists through news media and the whole world is awared about the suffering of the People of South Sudan due to current intractable conflict. The rapport has reached the Washington  but the white House and the senate they close their ears and just watch the dictator slaughter the civilians simply because he wants stay on the power for the expense of the blood of others. He must be told to resign or to make peace with the rebel Leader Dr.Riek Machar to end the war and thereafter the suffering population in South Sudan. American alone has a significant role to play to end the war in South Sudan because it is the midwife of South Sudan. We are trying all time with words of condemnation without concrete action against the rapacious regime in Juba. Words without action is dead!</p>
</div>
		<div class="w-comments-item-answer"><a rel='nofollow' class='comment-reply-link' href='http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/?replytocom=19462#respond' onclick='return addComment.moveForm( "comment-19462", "19462", "respond", "7834" )' aria-label='Reply to Dan Tut'>Reply</a></div>	</div>


			</div>

		<div class="w-comments-pagination">
								</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannewsagency.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="w-form-row for_comment required">
	<div class="w-form-row-label">
		<label for="us_form__comment"></label>
	</div>
	<div class="w-form-row-field">
				<textarea name="comment" id="us_form__comment" cols="30" rows="10" placeholder="Comment *"
			 data-required="true" aria-required="true"></textarea>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>
<div class="w-form-row for_author required">
	<div class="w-form-row-label">
		<label for="us_form__author"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="author" id="us_form__author" value=""
			   placeholder="Name *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_email required">
	<div class="w-form-row-label">
		<label for="us_form__email"></label>
	</div>
	<div class="w-form-row-field">
				<input type="email" name="email" id="us_form__email" value=""
			   placeholder="Email *" data-required="true" aria-required="true"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<div class="w-form-row for_url">
	<div class="w-form-row-label">
		<label for="us_form__url"></label>
	</div>
	<div class="w-form-row-field">
				<input type="text" name="url" id="us_form__url" value=""
			   placeholder="Website"/>
		<span class="w-form-row-field-bar"></span>
			</div>
	<div class="w-form-row-state"></div>
	</div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7834' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69f3cc3c09" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
		</div>
		</div>
	</section>

			
		</main>

					<aside class="l-sidebar at_right default_sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
						<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Latest News</h3>		<ul>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/14/tension-high-spla-io-threatens-attack-government-soldiers-pagak-bridge/">Tension high as SPLA-IO threatens to attack government soldiers at Pagak bridge</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/14/us-senators-call-treasury-secretary-deploy-financial-tools-end-corrupt-behavior-south-sudan/">US Senators call on Treasury Secretary to deploy Financial Tools to End Corrupt Behavior of South Sudanese leaders</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/14/urgent-appeal-un-allow-relief-food-taken-affected-areas-amadi-state/">Urgent appeal to UN to allow relief food to be taken to all affected areas in Amadi State</a>
							<span class="post-date">August 14, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/12/south-sudan-rebels-seize-pagak-government-troops-flee-ethiopia/">South Sudan rebels seize Pagak as government troops flee to Ethiopia</a>
							<span class="post-date">August 12, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/11/trials-tribulations-injustices-peril-destruction-nuer-people/">Trials, tribulations, injustices, and the peril destruction of the Nuer people</a>
							<span class="post-date">August 11, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/10/heavy-fighting-erupts-pagak/">Heavy fighting erupts in Pagak</a>
							<span class="post-date">August 10, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/08/darfuri-refugees-eastern-chad-invisible-casualties-darfur-genocide/">Darfuri Refugees in Eastern Chad: The Most Invisible Casualties of the Darfur Genocide</a>
							<span class="post-date">August 8, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/07/spla-io-urges-pagak-residents-stay-indoors-warns-imminent-attack/">SPLA-IO urges Pagak residents to stay indoors, warns of imminent attack</a>
							<span class="post-date">August 7, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/07/south-sudan-rebels-recapture-maiwut-besiege-pagak/">South Sudan rebels recapture Maiwut, besiege Pagak</a>
							<span class="post-date">August 7, 2017</span>
						</li>
					<li>
				<a href="http://www.southsudannewsagency.com/index.php/2017/08/07/rebel-governor-blames-jubas-regime-starvation-civilians-wau/">Rebel Governor blames Juba’s regime for starvation of civilians in Wau</a>
							<span class="post-date">August 7, 2017</span>
						</li>
				</ul>
		</div>					</aside>
		
	</div>
</div>

</div>


	
		<footer class="l-footer layout_modern" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

		
					<div class="l-subfooter at_bottom">
				<div class="l-subfooter-h i-cf">

					
					<div class="w-menu "><div class="w-menu-list"><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/culture/" id="menu-item-5375"><span>Culture</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/elections/" id="menu-item-5376"><span>Elections</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/about-ssna/" id="menu-item-5207"><span>About SSNA</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/privacy-policy/" id="menu-item-5206"><span>Privacy Policy</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/terms-of-use/" id="menu-item-5205"><span>Terms of Use</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/ssna-archive/" id="menu-item-5327"><span>SSNA Archive</span></a><a class="w-menu-item menu-item menu-item-type-post_type menu-item-object-page"  href="http://www.southsudannewsagency.com/index.php/contact-us/" id="menu-item-5204"><span>Contact Us</span></a></div></div>
					<div class="w-copyright">Copyright © 2017 South Sudan News Agency. All Rights Reserved.</div>

					
				</div>
			</div>
		
	</footer>

	

<a class="w-header-show" href="javascript:void(0);"></a>
<a class="w-toplink" href="#" title="Back to top"></a>
<script type="text/javascript">
	if (window.$us === undefined) window.$us = {};
	$us.canvasOptions = ($us.canvasOptions || {});
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.responsive = true;

	$us.langOptions = ($us.langOptions || {});
	$us.langOptions.magnificPopup = ($us.langOptions.magnificPopup || {});
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)'; // Alt text on left arrow
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)'; // Alt text on right arrow
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%'; // Markup for "1 of 7" counter

	$us.navOptions = ($us.navOptions || {});
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = false;
	$us.templateDirectoryUri = '//www.southsudannewsagency.com/wp-content/themes/Impreza';
</script>
<script type="text/javascript">$us.headerSettings = {"default":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":50,"top_sticky_height":0,"top_fullwidth":"0","middle_height":120,"middle_sticky_height":70,"middle_fullwidth":"0","bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":"0"},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":["image:1"],"middle_center":[],"middle_right":["socials:1"],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["text:1","text:2","text:3","text:4","dropdown:1"]}},"tablets":{"options":{"orientation":"hor","sticky":true,"scroll_breakpoint":100,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":50,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}},"mobiles":{"options":{"orientation":"hor","sticky":false,"scroll_breakpoint":50,"transparent":0,"width":300,"elm_align":"center","shadow":"thin","top_show":0,"top_height":36,"top_sticky_height":36,"top_fullwidth":0,"middle_height":50,"middle_sticky_height":0,"middle_fullwidth":0,"bg_img":"","bg_img_wrapper_start":"","bg_img_size":"cover","bg_img_repeat":"repeat","bg_img_attachment":"scroll","bg_img_position":"top center","bgimage_wrapper_end":"","bottom_show":1,"bottom_height":50,"bottom_sticky_height":50,"bottom_fullwidth":0},"layout":{"top_left":[],"top_center":[],"top_right":[],"middle_left":[],"middle_center":["image:1"],"middle_right":[],"bottom_left":["menu:1"],"bottom_center":[],"bottom_right":["search:1","cart:1"],"hidden":["socials:1","text:2","text:3","text:4","dropdown:1","text:1"]}}};</script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='//www.southsudannewsagency.com/wp-content/themes/Impreza/framework/js/us.core.min.js?ver=3.9.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.southsudannewsagency.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type="text/javascript">
	/* Impreza elements customizations */

	(function($){
		"use strict";

		$.fn.wSearch = function(){
			return this.each(function(){
				var $this = $(this),
					$input = $this.find('input[name="s"]'),
					focusTimer = null;

				var show = function(){
					$this.addClass('active');
					focusTimer = setTimeout(function(){
						$input.focus();
					}, 300);
				};

				var hide = function(){
					clearTimeout(focusTimer);
					$this.removeClass('active');
					$input.blur();
				};

				$this.find('.w-search-open').click(show);
				$this.find('.w-search-close').click(hide);
				$input.keyup(function(e){
					if (e.keyCode == 27) hide();
				});

			});
		};

		$(function(){
			jQuery('.w-search').wSearch();
		});
	})(jQuery);

	jQuery('.w-tabs').wTabs();

	jQuery(function($){
		$('.w-blog').wBlog();
	});

	jQuery(function($){
		$('.w-portfolio').wPortfolio();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12569561-1', 'auto');
  ga('send', 'pageview');

</script></body>
</html>
